安装 Autodesk 2020 或 2021 版本的软件时,由于错误代码 1603,显示“安装不完整。安装 Autodesk 2021 或更低版本时,显示“某些产品无法安装。(错误代码 1603)”

Autodesk Support

2024年9月6日


涵盖的产品和版本


问题:

安装 Autodesk 软件的版本 2021*(或更低版本)时,可能会显示以下消息:

Autodesk 程序名称和版本

安装不完整。某些产品无法安装。

 <产品名> 2020 未安装(错误代码: 1603)

安装未完成。某些产品无法安装。

安装未完成。某些产品无法安装。

PowerShape 安装错误

 

以下软件版本除外: 

  • Autodesk Maya 2020
  • Autodesk Maya LT 2020
  • Autodesk 3ds Max 2021
  • Autodesk VRED 2021
  • Revit 2021 r1
 
 

原因:

  • Autodesk Desktop Licensing Service (ADLS) 已损坏。
  • Microsoft Visual C++ Redistributable Package 已损坏。
  • 与安全软件冲突。
  • 安装已损坏。 

解决方案:

完全卸载并重新安装 Autodesk Desktop Licensing Service

  1. 卸载 Autodesk Desktop Licensing Service。

如何卸载 Autodesk Desktop Licensing Service

  1. 重新安装 Autodesk Desktop Licensing Service。

如何下载和安装 Autodesk Desktop Licensing Service

  1. 重新安装软件。

 

删除并重新安装 Microsoft Visual C++ Redistributable Package

删除并重新安装 Microsoft Visual C++ Redistributable Package
 

更改设置,禁用或卸载安全软件

Autodesk Licensing Service:已知的冲突应用程序

 

执行完全卸载和重新安装

  1. 完全删除 Autodesk 软件。

执行完全卸载

  1. 使用立即下载浏览器下载作为安装方法重新安装。
     

产品:

所有桌面产品

版本:

2021、2020、2015


此信息是否有用?


需要帮助?请求助 Autodesk 助手!

助手可以帮助您找到答案或联系支持人员。


您享有什么级别的支持?

不同的固定期限使用许可方案提供了不同级别的支持。了解您的许可方案提供的支持级别。

查看支持级别