在Navisworks中工作时,出现蓝屏,显示“关键过程已消失0x000000EF”

Autodesk Support

2024年6月14日


涵盖的产品和版本


问题:

在特定计算机上,Navisworks Manage崩溃到蓝屏(BSOD)并显示“关键进程死机0x000000EF”错误:

“您的PC遇到问题,需要重新启动。我们只是收集一些错误信息,然后会为您重新启动。”

Navisworks崩溃后出现蓝屏。
 
 

原因:

Windows用户配置文件损坏或系统配置/安装不正确。

解决方案:

若要避免崩溃,请尝试以下一项或多项操作:

禁用硬件加速:

  1. 单击左上角的Navisworks按钮
  2. 打开选项
  3. 选择“界面”>“显示”
  4. 取消选中硬件加速
  5. 单击“确定”。

确保Windows用户配置未损坏:

应用文章中的步骤:

产品:

Navisworks Manage;

版本:

2018; 2025;


此信息是否有用?


需要帮助?请求助 Autodesk 助手!

助手可以帮助您找到答案或联系支持人员。


您享有什么级别的支持?

不同的固定期限使用许可方案提供了不同级别的支持。了解您的许可方案提供的支持级别。

查看支持级别