将任何文件导入PowerMill时,软件崩溃

Autodesk Support

2023年10月8日


涵盖的产品和版本


问题:

PowerMill无法以任何格式输入任何文件,并会提供崩溃错误报告以意外关闭。

崩溃错误报告

环境:

.Intel HD显卡P3000 

原因:

可能的原因:
  • Windows 用户配置文件已损坏。
  • 注册表项损坏。
  • 已使用Intel HD显卡P3000,而不是Nvidia Quadro 600显卡。

解决方案:

解决方案 1:

在更改任何注册表项之前,请以其他用户身份登录到Windows,因为用户配置可能已损坏。
注意:如果仅有一个Windows用户配置,请创建一个配置并以该用户身份登录,然后尝试运行PowerMill并输入文件。

解决方案2:

注册表项可能已损坏,因此请使用以下步骤替换注册表项:
注意:系统管理员应执行这些更改。
  1. 确保所有PowerMill会话都已关闭。
  2. 下载附着的ZIP文件“fix registry.zip”。
  3. 解压缩文件。
  4. 右键单击Windows图标>“运行”。
  5. 键入“regedit”,然后按Enter键。
用户添加的图像
 
  1. 单击“文件”>“导入”。
用户添加的图像
  1. 双击将自动安装和更新注册表的三个*.reg文件中的每个文件。
用户添加的图像
  1.  重新启动PowerMill并导入任何文件或打开项目。    
注意:如果上述解决方案无法解决问题执行完全卸载并重新安装。
 

解决方案 3:

仅当Nvidia显卡可用时,才禁用Intel HD显卡。

附件:

fix_registry.zip;

产品:

PowerMill

版本:

2020、2021、2022、2023


此信息是否有用?


需要帮助?请求助 Autodesk 助手!

助手可以帮助您找到答案或联系支持人员。


您享有什么级别的支持?

不同的固定期限使用许可方案提供了不同级别的支持。了解您的许可方案提供的支持级别。

查看支持级别