尝试将文件上传到 BIM 360 Document Management 或 ACC Docs 时显示“上传失败”

Autodesk Support

2024年10月10日


涵盖的产品和版本


问题:

尝试将文件上传到 BIM 360 Document Management 或 Autodesk Construction Cloud (ACC) Docs 时,窗口右下角显示一条消息:

上传失败 / 上传失败:

ACC 中的黄色感叹号的“流程”对话框ACC 中的红色感叹号的“流程”对话框

ACC 中出现上传失败错误
  • 这些文件不会进入提取过程。

 
 
 
 

原因:

  • 网络上阻止与 Autodesk 服务器的通信。 
  • 许可证已过期
  • 未正确指定许可座席

解决方案:

重要说明:此解决方案不适用于 BIM 360 Autodesk Construction Cloud 中的“图标损坏”或“提取失败”错误。以下解决方案仅当在将文件上传到 BIM 360 (Autodesk Construction Cloud) 期间看到错误消息“上传失败”时适用。

初始检查

  1. 检查许可以及帐户管理员是否正确分配了座席
  2. 清除缓存、更新浏览器并登录:清除缓存和历史记录,将浏览器更新到最新版本,然后注销并重新登录。
  3. 确保软件是最新的:确认您的 Desktop Connector 已更新
  4. 检查 Autodesk 运行状况面板:访问 Autodesk 运行状况面板以检查是否存在可能影响上传功能的任何服务中断。 Autodesk 运行状况面板提供有关 Autodesk 服务状态的实时信息。

安全特征识别

  1. 从另一台计算机测试:从有问题的网络环境之外的另一台计算机上载文件,以测试问题是否与此网络中的安全功能相关。
  2. 配合IT部门:配合IT部门逐步暂时停用安全功能。在每个步骤后上传一个文件,以确定是哪个安全功能导致了冲突。
  3. 检查 Windows 事件查看器:通过单击 Windows 开始图标、搜索“事件查看器”并从结果中选择“事件查看器”打开 Windows 事件查看器。在事件查看器中,导航到“应用程序”> Windows 日志,以检查与上传失败相关的任何错误消息。
  4. 在安全软件中添加例外:在确定有问题的安全功能后,使用提供的文章中提到的服务器和 IP 地址在反恶意软件、防火墙、代理服务器或 VPN 软件的设置中添加例外。

替代解决方案

如果问题仍然存在,请考虑以下事项:

使用 BIM 360/Autodesk Construction Cloud Docs 驱动器上传:Upload 文档 使用连接的 BIM 360/ACC Docs 驱动器,您可以在 Windows 文件资源管理器中拖动文件或使用上传文件和参考工具。 如果使用连接的驱动器上传文件不成功,请尝试注销并重新登录。

联系支持人员

收集控制台日志Windows 事件日志以进行进一步分析,并联系 Autodesk 支持以获取更多帮助。

 

产品:

Desktop Connector文档;BIM 360


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