“用户许可已吊销。您的用户许可已被吊销...”启动 Autodesk 产品时显示

Autodesk Support

2024年12月12日


涵盖的产品和版本


问题:

用户指出,启动 Autodesk 产品时,显示如下错误消息:

 

用户许可已吊销

您的用户许可已吊销,现在是在宽限期内工作。距离申请关闭还有 10 分钟。 
系统将提示您保存所有已修改的文件。 

 

用户许可已吊销 您的用户许可已吊销,您正在宽限期内工作。距离申请关闭还有 10 分钟。 系统将提示您保存所有已修改的文件。

 

许可证已吊销

您的许可证已被吊销或无法验证。关闭申请之前,您有 10 分钟的宽限期。 
系统将提示您保存所有已修改的文件。 

 

许可证已吊销 您的许可证已吊销或无法验证。关闭申请之前,您有 10 分钟的宽限期。 系统将提示您保存所有已修改的文件。

 
 

原因:

  • 许可未指定给用户。
  • 许可信息已损坏。
  • 缺少产品或许可更新。 
  • Microsoft Redistributable C++ 包已损坏。
  • 权限不足,无法运行 Autodesk Desktop Licensing Service (ADLS)。
  • 登录文件已损坏。 

解决方案:

许可未指定给用户

  • 确认帐户是否按照以下说明分配了 Autodesk 产品许可:(Autodesk Account)。
  • 帐户管理员将需要分配许可(如果尚未分配许可),请参考:分配产品访问权限。 

 

许可信息已损坏

通过输入以下命令重置 Autodesk 产品许可: 

  1. 从 Windows 搜索任务栏打开cmd.exe(命令提示符)。
  2. 执行许可重置
  3. 再次启动 Autodesk 产品,然后选择许可类型以重新激活许可。
 

缺少产品或许可更新

从 Autodesk Access 或 Autodesk Account 下载并安装所有可用更新。请参考:Update Autodesk 软件。 
 

Microsoft Redistributable C++ 包已损坏

请参考:如何删除并重新安装 Microsoft Visual C++ Redistributable Package
 

权限不足,无法运行 Autodesk Desktop Licensing Service (ADLS)

根据以下说明验证和调整权限:Autodesk 软件安装需要哪些权限
 

Autodesk Desktop Licensing Service 在 Windows 服务中设置为以“此帐户”运行

  1. 在 Windows 搜索中键入“Services.msc”。 
  2. 导航到 Autodesk Desktop Licensing Service。
  3. 右键单击并选择“属性” 
  4. 选择“登录”选项卡。
  5. 将“登录为:”更改为“本地系统帐户”,然后选择“允许服务与桌面交互”。
  6. 选择“应用”按钮。
  7. 重新启动该产品。
 

登录文件已损坏

按照以下说明重置登录凭据:如何重置 Autodesk 桌面软件的本地登录缓存

产品:

所有桌面产品


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