启动Maya时,显示未获取许可的错误

Autodesk Support

2023年10月8日


涵盖的产品和版本


问题:

启动Maya时,显示未获取许可的错误

原因:

原因尚未确定,但可能是由于许可管理器损坏

解决方案:

要解决此错误,请完全卸载Maya。
  1. 通过Windows“控制面板”卸载当前安装的所有AutoCAD软件。或者,使用“开始”选项卡上Autodesk文件夹中的Autodesk卸载工具(这是更快的方法)。
  2. 卸载所有软件后,下载msfix it工具并验证没有任何Autodesk产品剩余。
    https://support.microsoft.com/en-us/help/17588/fix-problems-that-block-programs-from-being-installed-or-removed
  3. 删除以下文件:
    受信任的存储文件的位置

 

Vista 或 Windows 7/8/10

  • C:\ProgramData\FLEXnet\adskflex_########_tsf.data
  • C:\ProgramData\FLEXnet\adskflex_########_tsf.data.backup
  • C:\User\username\AppData\Roaming\Autodesk\ADUT\
  • C:\ProgramData\Autodesk\CLM\LGS\
  1. 从以下位置中删除所有残留的程序文件:
  • C:\Program Files\Autodesk\
  • C:\ProgramData\Autodesk\
  • C:\Program Files (x86)\Autodesk\
  • C:\Users\All Users\Autodesk\
  • C:\Users\**YOUR USERID**\AppData\Roaming\Autodesk\
  • C:\Users\**YOUR USERID**\AppData\Local\Autodesk\

程序文件夹应当予以明确命名。

  1. 清空 TEMP 文件:
    1. 单击 Windows 的“开始”按钮。
    2. 在“运行”框中,键入 %TEMP%,然后按 Enter。
    3. 突出显示所有文件并将其删除。忽略正在使用的任何文件。

 

卸载软件后,您可以从此处列出的虚拟代理下载新安装程序。

 

访问位于以下位置的虚拟代理:

 

http://autodesk.creativevirtual15.com/autodesk/bot.html?isJSEnabled=1&businessArea=Root.Front%20Desk&startContext=Root.Front%20Desk

 

在右侧面板中,单击主题列表上的“下载链接”。

 

按照屏幕上的提示查找所需的安装程序文件。

 

选择您的产品:

 

现在,您可以选择下载软件。 (您的软件可能会损坏多个零件,请将所有零件下载到计算机上的同一文件夹中)。保存下载的文件。

产品:

Maya


此信息是否有用?


需要帮助?请求助 Autodesk 助手!

助手可以帮助您找到答案或联系支持人员。


您享有什么级别的支持?

不同的固定期限使用许可方案提供了不同级别的支持。了解您的许可方案提供的支持级别。

查看支持级别