如何在 Windows 上完全卸载 Autodesk 产品

Autodesk Support

2025年2月14日


涵盖的产品和版本


问题:

有关如何在 Windows 上完全卸载 Autodesk 产品的说明。
 

环境:

Windows

原因:

下列情况可能需要完全卸载:

  • 您尝试升级到新版本,但一直发生错误。
  • 您曾尝试首次安装某个产品,但安装中途停止。
  • 您以为安装成功,但产品无法启动。
  • 显示安装成功,但未安装 Vault Server。

解决方案:

要完全卸载 Autodesk 产品,请尝试以下步骤: 

  1. 在 Windows 的“开始”按钮上搜索“卸载工具”。
  2. 打开它并选择所有 Autodesk 软件以将其删除。
注意。  卸载工具仅适用于未使用新安装体验Autodesk 软件。如果您的系统上没有该工具,请跳至步骤 3。 
  1. 单击“开始”>键入appwiz.cpl >然后按 Enter 键。此时将打开“控制面板”。卸载所有 Autodesk 软件。
  2. 转到 C:\Program Files\Autodesk\AdODIS\V1 并运行 RemoveODIS.exe 以卸载 Autodesk Access。 
  3. 转到 C:\Program Files (x86)\Common Files\Autodesk Shared 并运行 AdskLicensing\uninstall.exe 以卸载 Autodesk Licensing Desktop Service。 
  4. 运行 Microsoft 程序安装和卸载疑难解答程序以检查并删除系统上的任何残留Autodesk 软件。对于 Autodesk Genuine Service,请转到步骤 11。 
  5. 单击“开始”>键入 %temp%,>按 ENTERTemp 文件夹将打开。删除所有文件夹和文件,跳过任何正在使用的文件夹和文件。
  6. 删除 C:\ProgramData\FLEXnet 中以 adsk 开头的三个文件(注意这三个文件之一已隐藏)。
  7. 删除以下文件夹:
    • C:\Program Files\Autodesk
    • C:\Program Files\Common Files\Autodesk Shared
    • C:\Program Files (x86)\Autodesk
    • C:\Program Files (x86)\Common Files\Autodesk Shared
    • C:\ProgramData\Autodesk(注此文件夹可能已隐藏)
    • %localappdata%\Autodesk (注 此文件夹可能已隐藏)
    • %appdata%\Autodesk(注意此文件夹可能已隐藏)
  8. 打开 Windows 注册表编辑器 (REGEDIT) 并删除以下项:
    • Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Autodesk
    • Computer\HKEY_CURRENT_USER\SOFTWARE\Autodesk
  9. 单击“开始”>键入appwiz.cpl >然后按 Enter 键。此时将打开“控制面板”。卸载 Autodesk Genuine Service。 

注意。完全卸载步骤将从您的计算机中删除所有 Autodesk 软件以及先前安装的任何残留文件、Windows 注册表项和许可信息。 仅当需要从系统中删除所有 Autodesk 软件时,才使用此步骤。若要卸载单个产品,请使用“控制面板”中“程序和 功能”中的“卸载”按钮。

警告:
使用 Microsoft® 注册表编辑器,风险由您自行承担。请按照 Microsoft 知识库 中以及相关解决方案备份系统注册表中针对您的作系统列出的方法备份注册表、system.dat 和 用户.dat 文件。Microsoft 注册表编辑器中的“帮助”主题内也包含了其他关于注册表的信息。

    产品:

    所有桌面产品


    此信息是否有用?


    需要帮助?请求助 Autodesk 助手!

    助手可以帮助您找到答案或联系支持人员。


    您享有什么级别的支持?

    不同的固定期限使用许可方案提供了不同级别的支持。了解您的许可方案提供的支持级别。

    查看支持级别