连接到 Vault 时显示“服务器未提供有意义的回复”

Autodesk Support

2024年11月7日


涵盖的产品和版本


问题:

Vault Client 或 Job Processor 中的命令挂起,服务器似乎没有响应。没有其他超时消息。

  • 尝试从 Vault 客户端、Inventor Vault 附加模块和 Job Processor 登录时,显示以下错误消息:
服务器没有提供有意义的回复 
服务器没有提供有意义的回复;这可能是由于合同不匹配、会话过早关闭或内部服务器错误所致。

作业类型错误消息 
  • 其他错误消息在服务器上的 Windows 事件查看器中可见:
服务器上 Windows 事件查看器中的错误消息 
服务于应用程序池的进程“AutodeskDMPool”在与 Windows 进程激活服务发生致命通信错误。

 

  • 在 Vault Server 视频日志中可能存在与此类似的错误:
...异常: 未指定系统异常 [0]...
异常(内部): 磁盘上没有足够的空间...

原因:

系统分区或包含 Vault 数据库或文件存储的驱动器上的可用磁盘空间很少或根本没有可用空间。

解决方案:

  1. 为受影响的 Vault 服务器环境安装最新更新。 
  2. 增加可用磁盘空间量或考虑实施灾难恢复计划以将 Vault 恢复到具有更多磁盘空间的其他服务器。
  3. 在服务器上添加更多磁盘空间后,重新启动 Vault Server 或在命令行“IISRESET”上运行。

产品:

Vault Basic、Vault Professional、Vault Workgroup


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